23
Dec
10

Mandatory Sim Upgrade

Hi.  On Wednesday, January 5, beginning at:

3pm US/Eastern

Noon US/Pacific

20:00 UTC

we will be upgrading the OSGrid backend services to a newer version of OpenSim.  With this upgrade, Hypergrid connections to and from OSGrid will again be working.  If you operate your own grid you can feel free to test HG connections to OSGrid’s test grid [ hg.danger.osgrid.org:80:Westshore ] which is running with the same software and configuration as we’ll have after January 5.

 

This will require sim operators to be running one of the two most recent OSGrid releases [ osgrid.opensim-12222010.v0.7.1.25ecd62.zip or osgrid.opensim-12142010.v0.7.1.ed26376.zip ].  If you compile OpenSim yourself from source, any rev after and including ed26376 from the master branch should be fine.  If you’re a sim operator and you’re already running one of these versions, you don’t have to do anything.  If you’re a sim operator and you’re running older versions of OpenSim, you’ll need to upgrade any time between now and January 5 to one of these supported versions.  We’re doing the upgrade in January because wanted to make sure people had enough time to upgrade with upcoming holidays for many.

 

If you upgrade now, your sim will still be reachable prior to the grid service upgrade.  E.g. Lbsa Plaza is currently running osgrid.opensim-12142010.v0.7.1.ed26376.zip and is reachable.

 

The comment thread for this post can be found here.

 

Thanks for your assistance.

-Dave

Advertisements


Latest Twitter Update

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 288 other followers

Copyright © 2007-2016 OSGrid, Inc. - All rights reserved, except where noted.

The OSgrid Logo, and the word 'OSgrid' are trademarks of OSGrid, Inc. Usage of these terms elsewhere is allowed under certain conditions.


%d bloggers like this: